AUTOCADSOLUÇÃO DE PROBLEMAS

Model e Layout, as guias sumiram! O que fazer?

Quando você se deu conta as guias model e layout sumiram da sua área de trabalho! E agora? Calma, a solução é simples. Hoje vamos aprender a reativar as abas Model e Layout.

Clique no botão Iniciar do AutoCAD e em seguida options.

Clique no botão iniciar

botao_opcoes_autocad

Ou na linha de comando digite Options (ou OP) e pressione Enter. Agora você esta na janela Options.

De acordo com a versão do AutoCAD que você estiver utilizando esta janela pode apresentar algumas diferenças, mas o campo que precisamos esta sempre no mesmo local.

ativar_guias_model_e_layoutNo painel Layout elements Ative o campo Display layout and model tabs, clique em Apply e na sequência em OK.

Resolvido! As guias model e layout estão visíveis novamente.

Dúvidas? Comentem!

Autor

Luis André

Luis André

LUIS ANDRÉ é Designer Industrial, Arquiteto e Ilustrador nas horas vagas. Graduado em Design Industrial, Arquitetura e Urbanismo e mestrando em BIM (Modelagem da Informação da Construção). Atua como arquiteto na construção civil e também é professor em um Centro de Treinamento Autorizado Autodesk (ATC).
Criou o blog para compartilhar conhecimento e aprimorar iniciantes ou profissionais quanto aos diversos recursos do AutoCAD, REVIT e SKETCHUP.

5 Comentários

  1. Beth Araujo
    6 de agosto de 2016 at 12:34 — Responder

    Olá Luiz!
    Você já é a 8 pessoa que tento buscar uma resposta para um problema, porém a única resposta que eu obtive foi, “Eu nunca vi isso acontecer!”

    Estou desenhando no CAD 2016 que utilizo no sistema OS, da Apple.
    O problema que estou tendo é que quando estou no layout, já todo configurado com penas nas cores programadas pelo arquivo CTB, Folha inserida, imagens e referências externas colocadas… coloco para gerar o PDF e quando vejo o arquivo gerado… ele esta todo colorido como se o CTB não tivesse funcionado, mas o mais estranho é que ele funcionou para a folha inserida no Layout, porém não para as View Ports.

    Além disso, o que é mais assustador é o fato da barra que refere-se ao Layout 01 sumiu.

    Por favor, me ajude!

    Abraços,
    Beth Araujo

    • 7 de agosto de 2016 at 11:11 — Responder

      Olá Beth,

      Apesar de nunca ter usado o AutoCAD no sistema OS, vou tentar ajudar. Achei uma decisão muito ruim da Autodesk deixar a versão do AutoCAD OS ser totalmente diferente do windows. Acaba limitando demais quando aparecem quaisquer problemas.

      No campo Polt style table esta marcado o campo: Print with plot styles?
      Clique duas vezes dentro da viewport e digite RE e pressione Enter (regen)
      Verifique se a viewport esta com sua visualização configurada para 2dwireframe.

      Se não funcionar, me envie alguns printscreens da tela com seus menus de impressão para eu ver se consigo identificar o problema.

      Um abraço!

  2. Roni
    20 de setembro de 2016 at 23:58 — Responder

    boa noite! cliquei duas vezes para mexer dentro do layout, porem nao sobrou espaco para clicar outra vez e voltar. O que faco?

    • 2 de outubro de 2016 at 20:25 — Responder

      Olá Roni,

      Sempre que ficar “preso” dentro de uma Viewport, você deve clicar no botão LAYOUT, que fica na StatusBar (menu inferior) ou digitar PS e pressionar enter.

      Espero ter ajudado,

      Um abraço!

  3. 20 de outubro de 2016 at 15:28 — Responder

    Muito bom este site…nos salva todos os dias. Parabéns.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *