AUTOCADSOLUÇÃO DE PROBLEMAS

Model e Layout, as guias sumiram! O que fazer?

Quando você se deu conta as guias model e layout sumiram da sua área de trabalho! E agora? Calma, a solução é simples. Hoje vamos aprender a reativar as abas Model e Layout.

Mais um dia de trabalho no AutoCAD e quando você percebe as guias Model e Layout sumiram! Calma, a solução é mais simples do que você imagina.

REEXIBIR GUIAS MODEL E LAYOUT

Para reexibir as guias, você precisa clicar no menu de aplicação (canto superior esquerdo da tela) e em seguida clicar em options.

guias-model-e-layout-sumiram-REV

Ou na linha de comando digite Options (ou OP) e pressione Enter. Agora você esta na janela Options.

Agora você está na aba Options. De acordo com a versão do AutoCAD que você estiver utilizando esta janela pode apresentar algumas diferenças, mas o campo que precisamos esta sempre no mesmo local. Clique na aba Display.

guias-model-e-layout-sumiram-REV

Na aba Display, no canto inferior esquerdo, temos o campo Layout elements.

guias-model-e-layout-sumiram-REV

No painel Layout elements observe que o campo Display layout and model tabs esta desativado. Basta marcar esta opção e clicar em OK.

guias-model-e-layout-sumiram-REV

Resolvido! As guias model e layout estão visíveis novamente e agora caso elas misteriosamente desapareçam denovo você sabe como concertar!

Gostou? Assine nossa Newsletter e seja avisado por e-mail quando saírem novas publicações!

Curtam nossa página! Facebook! E não esqueça de fazer uma avaliação da página!

Participem do nosso grupo! Grupo QualifiCAD

Dúvidas? Comentem!

Autor

Luis André

Luis André

Fundador do QualifiCAD, arquiteto, designer de produto, mestre em arquitetura, apaixonado por tecnologia, softwares de arquitetura e maquetes eletrônica. É leitor de quadrinhos e ilustrador nas horas vagas, mas ocupa quase todo tempo produzindo conteúdo para o site. Mas ama fazer isso!

12 Comentários

  1. Beth Araujo
    6 de agosto de 2016 at 12:34 — Responder

    Olá Luiz!
    Você já é a 8 pessoa que tento buscar uma resposta para um problema, porém a única resposta que eu obtive foi, “Eu nunca vi isso acontecer!”

    Estou desenhando no CAD 2016 que utilizo no sistema OS, da Apple.
    O problema que estou tendo é que quando estou no layout, já todo configurado com penas nas cores programadas pelo arquivo CTB, Folha inserida, imagens e referências externas colocadas… coloco para gerar o PDF e quando vejo o arquivo gerado… ele esta todo colorido como se o CTB não tivesse funcionado, mas o mais estranho é que ele funcionou para a folha inserida no Layout, porém não para as View Ports.

    Além disso, o que é mais assustador é o fato da barra que refere-se ao Layout 01 sumiu.

    Por favor, me ajude!

    Abraços,
    Beth Araujo

    • 7 de agosto de 2016 at 11:11 — Responder

      Olá Beth,

      Apesar de nunca ter usado o AutoCAD no sistema OS, vou tentar ajudar. Achei uma decisão muito ruim da Autodesk deixar a versão do AutoCAD OS ser totalmente diferente do windows. Acaba limitando demais quando aparecem quaisquer problemas.

      No campo Polt style table esta marcado o campo: Print with plot styles?
      Clique duas vezes dentro da viewport e digite RE e pressione Enter (regen)
      Verifique se a viewport esta com sua visualização configurada para 2dwireframe.

      Se não funcionar, me envie alguns printscreens da tela com seus menus de impressão para eu ver se consigo identificar o problema.

      Um abraço!

  2. Roni
    20 de setembro de 2016 at 23:58 — Responder

    boa noite! cliquei duas vezes para mexer dentro do layout, porem nao sobrou espaco para clicar outra vez e voltar. O que faco?

    • 2 de outubro de 2016 at 20:25 — Responder

      Olá Roni,

      Sempre que ficar “preso” dentro de uma Viewport, você deve clicar no botão LAYOUT, que fica na StatusBar (menu inferior) ou digitar PS e pressionar enter.

      Espero ter ajudado,

      Um abraço!

    • Lucas
      4 de maio de 2017 at 18:10 — Responder

      Digita o comando PSPACE

  3. 20 de outubro de 2016 at 15:28 — Responder

    Muito bom este site…nos salva todos os dias. Parabéns.

  4. Robert William
    4 de maio de 2017 at 23:13 — Responder

    Gostaria de saber como ativar a barra MODEL. MEU AUTOCAD É O STUDENT

    • 5 de maio de 2017 at 10:03 — Responder

      Olá Robert,

      Você quer a aba model ou a barra que se refere é a linha de comando? Se for a aba model o processo é o que publiquei acima, já se for a linha de comando mantenha CTRL pressionado e aperte o número 9 (ctrl + 9).

      Dúvidas entre em contato,

      Um abraço!

  5. weber
    16 de outubro de 2017 at 10:57 — Responder

    Parabéns!! muito bem explicado

  6. Ricardo Barreto
    14 de fevereiro de 2018 at 17:18 — Responder

    Valeu, muito bom! Obrigadão!!!

  7. roberta lia zuzarte
    22 de março de 2018 at 16:10 — Responder

    deu certo muito obrigada

  8. Jakson
    8 de outubro de 2018 at 15:20 — Responder

    Restaura a tela e maximiza novamente!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *